Home > Switch Questions 2

Switch Questions 2

November 20th, 2017 Go to comments

Question 1

Explanation

When you connect an IP phone to a switch using a trunk link, it can cause high CPU utilization in the switches. As all the VLANs for a particular interface are trunked to the phone, it increases the number of STP instances the switch has to manage. This increases the CPU utilization. Trunking also causes unnecessary broadcast / multicast / unknown unicast traffic to hit the phone link.

In order to avoid this, remove the trunk configuration and keep the voice and access VLAN configured along with Quality of Service (QoS). Technically, it is still a trunk, but it is called a Multi-VLAN Access Port (MVAP). Because voice and data traffic can travel through the same port, you should specify a different VLAN for each type of traffic. You can configure a switch port to forward voice and data traffic on different VLANs. Configure IP phone ports with a voice VLAN configuration. This configuration creates a pseudo trunk, but does not require you to manually prune the unnecessary VLANs.

The voice VLAN feature enables access ports to carry IP voice traffic from an IP phone. You can configure a voice VLAN with the “switchport voice vlan …” command under interface mode. The full configuration is shown below:

Switch(config)#interface fastethernet0/1
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 10
Switch(config-if)#switchport voice vlan 20

Reference: http://www.cisco.com/c/en/us/support/docs/switches/catalyst-4500-series-switches/69632-configuring-cat-ip-phone.html

Question 2

Explanation

To remote access to SwitchB, it must have a management IP address on a VLAN on that switch. Traditionally, we often use VLAN 1 as the management VLAN (but in fact it is not secure).

In the exhibit, we can recognize that the Management Workstation is in a different subnet from the SwitchB. For intersubnetwork communication to occur, you must configure at least one default gateway. This default gateway is used to forward traffic originating from the switch only, not to forward traffic sent by devices connected to the switch.

Question 3

Explanation

Microsegmentation is a network design (functionality) where each workstation or device on a network gets its own dedicated segment (collision domain) to the switch. Each network device gets the full bandwidth of the segment and does not have to share the segment with other devices. Microsegmentation reduces and can even eliminate collisions because each segment is its own collision domain -> A is correct.

Note: Microsegmentation decreases the number of collisions but it increases the number of collision domains.

D and E are correct based on the theory of STP and VLAN.

Question 4

Question 5

Explanation

The MAC address of 00b0.d056.efa4 has not been learned in its MAC address table so Switch-1 will broadcast the frame out all of its ports except the port from which the data originated.

Question 6

Explanation

“ping” command is used to send echo requests and receive echo replies.

Question 7

Question 8

Explanation

We can check the MAC address table with the command “show mac address-table”:

show_mac_address-table.jpg

As we can see here, the “MAC address” field is the source MAC address and the “Ports” field are the ports of the switch from which the frames (with corresponding source MAC address) were received.

Question 9

Explanation

To switch frames between LAN ports efficiently, the switch maintains an address table. When the switch receives a frame, it associates the media access control (MAC) address of the sending network device with the LAN port on which it was received.

The switch dynamically builds the address table by using the MAC source address of the frames received. When the switch receives a frame for a MAC destination address not listed in its address table, it floods the frame to all LAN ports of the same VLAN except the port that received the frame. When the destination station replies, the switch adds its relevant MAC source address and port ID to the address table. The switch then forwards subsequent frames to a single LAN port without flooding all LAN ports.

Reference: http://www.cisco.com/c/en/us/td/docs/switches/datacenter/nexus5000/sw/configuration/guide/cli/CLIConfigurationGuide/MACAddress.html

When the switch dynamically builds the MAC address table, it also specifies the time before an entry ages out and is discarded from the MAC address table. The default is 300 seconds.

Question 10

Question 11

Comments (28) Comments
  1. Michael
    June 13th, 2017

    Passed today, used the 747q dumps. you can find them on https://drive.google.com/open?id=0B5mAFqgydmCzc3BmR214LWFuTDg

  2. Reginald
    June 19th, 2017

    Thanks Michael, the dumps are valid.

  3. Viyasar
    July 4th, 2017

    For question 6
    Isn’t it supposed to send ARP request through all ports, learn the MAC address and then forward the packet?

  4. Viyasar
    July 7th, 2017

    For question 5
    Isn’t it supposed to send ARP request through all ports, learn the MAC address and then forward the packet?

  5. Becky
    July 8th, 2017

    Q5
    It is Arp or broadcast

  6. Anony
    July 11th, 2017

    ARP is a layer 3 thing. Switches behave using Layer 2 protocols only so it does not send an ARP request for unknown MAC addresses. It just sends the frame out through all ports except for the port the frame came in on.

  7. samadi
    August 7th, 2017

    under normal operation, cisco recomends u configure switchpot on which on which vlan
    a: on any vlan accept default vlan
    b: on the management vlan
    c:on the native vlan
    D:on the default vlan

  8. Altaie
    August 11th, 2017

    Q10 as i remember, we should either :
    – set both sides to half duplex
    – set both sides to autonegotiate
    – set one side to autonegotiate and other side to half duplex
    so the answer is C,E,F

    can you double check this please ?

  9. Anonymous
    August 22nd, 2017

    Where are the questions? i see the answers only , please help me thanks

  10. kari
    August 31st, 2017

    @Anonymous
    Questions can be found at http://www.pentagona.com/?exams=ccna-questions-and-answers

  11. vincent
    September 7th, 2017

    reginald cn u pls send me the dumps pls or any1 who has the valid dumps i realy wana get over these.. my certificates has expired pls help.. my email is {email not allowed}

  12. Anonymous
    September 29th, 2017

    Passed today,
    IT-libraries dumps are still valid.

    good luck !

  13. Dina
    October 31st, 2017

    hello Anonymous
    could you please advise the link of dump u have used ?

  14. Dina
    October 31st, 2017

    I need dumps for switch 300-115

  15. Anonymous
    November 7th, 2017

    congrulation friend if u have update switch dump i need

  16. Noah
    December 1st, 2017

    I’m Noah. If one side is negotiate and the other half duplex, it will be working fine but Cisco doesn’t recommend that because we want to make sure we maintain same match forever.

  17. kk
    January 5th, 2018

    Question 10.
    Which of the three options are switchbox configurations that can always avoid duplex mismatch errors between two switches? (Choose three)
    A. Set one side of the connection to the full duplex and the other side to half duplex
    B. Set both sides of the connection to full duplex
    C. Set one side of the connection to auto-negotiate and the other side to half duplex
    D. Set one side of the connection to auto-negotiate and the other side to full duplex
    E. Set both sides of the connection to auto-negotiate
    F. Set both sides of the connection to half duplex

  18. Jofan
    March 26th, 2018

    Question number 5
    Switch-1 needs to send data to a host with a MAC address of 00b0.d056.efa4. What will Switch-1 do with this data?
    A. Switch-1 will drop the data because it does not have an entry for that MAC address.
    B. Switch-1 will forward the data to its default gateway.
    C. Switch-1 will flood the data out all of its ports except the port from which the data originated. D. Switch-1 will send an ARP request out all its ports except the port from which the data originated.

    Why D is not the correct answer? can somebody explain to me?

  19. Charice :)
    March 26th, 2018

    Hi All, please send me valid dumps

  20. max
    March 27th, 2018

    please send me the latest dumps
    max.sarmd (at ) gmail (dot) com

  21. AB
    April 16th, 2018

    Question 3:
    D. In a property …

    Pls rectify wording from “property” to “properly” on Question 3 and also on the Quiz.

  22. AB
    April 16th, 2018

    @9tut.
    Another correction:

    Question 2: Options B & D are exactly the same. Pls recitfy along with Question 3 discrepancy mentioned above.

    B.
    SwitchB(config)#ip default-gateway 192.168.8.254
    SwitchB(config)#interface vlan 1
    SwitchB(config-if)#ip address 192.168.8.252 255.255.255.0
    SwitchB(config-if)#no shutdown

    D.
    SwitchB(config)#ip default-network 192.168.8.254
    SwitchB(config)#interface vlan 1
    SwitchB(config-if)#ip address 192.168.8.252 255.255.255.0
    SwitchB(config-if)#no shutdown

  23. 9tut
    April 17th, 2018

    @AB: Thanks for your detection on the typo in Q.3, we have just fixed it.
    In Question 2 answers B & D are different with keyword “default-gateway” & “default-network”.

  24. AB
    April 17th, 2018

    @9tut
    Thanks for correcting Q.3 and clarifying Q.2.

    Amazing work !!!

  25. Nano
    April 28th, 2018

    For Q10:
    “… Both sides of a link should have auto-negotiation on, or both sides should have it off. ”

    You can find the complete explanation in: When to Use Ethernet 10/100 Mb Auto-Negotiation
    (https://www.cisco.com/c/en/us/support/docs/lan-switching/ethernet/10561-3.html)

  26. Ahmadul Kabir
    June 6th, 2018

    Where are the full questions on this pages. Only having the question numbers..

  27. BB
    June 11th, 2018

    @Ahmadul….I think you have to be a member to get these….It is well worth the $12.

  28. cthelite
    June 29th, 2018

    Configuration of which option is required on a Cisco switch for the Cisco IP phone to work?
    A. PortFast on the interface
    B. the interface as an access port to allow the voice VLAN ID
    C. a voice VLAN ID in interface and global configuration mode
    D. Cisco Discovery Protocol in global configuration mode

    Though B is obviously correct… CDP must also be enabled for IP phones. It doesn’t have to be in global configuration mode, it can be per interface, but important to know it is required… and I think most typically in global config.

Add a Comment